vCloud Platform Compute Degradation (Telehouse West, UK)
Incident Report for Cloudhelix
Resolved
The issue has now been resolved.
RFO and RCA details will be made available to affected customers in due course.
Posted Mar 20, 2021 - 10:17 GMT
Monitoring
Cluster health continues to be closely monitored.
Posted Mar 19, 2021 - 20:33 GMT
Investigating
vCloud Platform Compute Degradation (Telehouse West, UK)

At 1944 GMT Cloudhelix received multiple monitoring alerts indicating a problem with a single compute node in the Telehouse West datacenter. A small number of client virtual machines were automatically restarted onto other members of the compute cluster by VMware High Availability (HA).

The compute node has been removed from service and the root cause is under investigation by VMware.

Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Mar 19, 2021 - 20:27 GMT
This incident affected: Cloud (Compute).