vCloud Platform Compute Degradation - Equinix LD6 (UK)
Incident Report for Cloudhelix
Resolved
The issue has now been resolved.
RFO and RCA details will be made available to affected customers in due course.
Posted Oct 14, 2020 - 20:04 BST
Identified
The issue has been identified and remediation is being put in place.
Affected workloads are now recovering.
Further updates will be issued in due course.
Posted Oct 14, 2020 - 18:55 BST
Investigating
Cloudhelix are investigating multiple monitoring alerts that indicate a potential issue affecting a small subset of customers within the Equinix LD6 datacenter. A further update will be posted shortly.
Posted Oct 14, 2020 - 17:23 BST
This incident affected: Cloud (Compute, Storage, Management).