vCloud Platform Compute Degradation (Telehouse West, UK)
Incident Report for Cloudhelix
Resolved
The platform is now stable. RFO and RCA details will be forwarded to affected customers once available.
Posted May 22, 2020 - 20:21 BST
Update
We are continuing to investigate this issue.
Posted May 22, 2020 - 15:47 BST
Investigating
vCloud Platform Compute Degradation (Telehouse West, UK)

At 1525 GMT Cloudhelix received multiple monitoring alerts indicating a problem with a single compute node in the Telehouse West datacenter. A small number of client virtual machines were automatically restarted onto other members of the compute cluster by VMware High Availability (HA).

The compute node has been removed from service and the root cause is under investigation by VMware.

Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted May 22, 2020 - 15:46 BST
This incident affected: Cloud (Compute).