Third Party Connectivity Issues (Equinix LD8, UK)
Incident Report for Cloudhelix
Resolved
The majority of third-party carriers within the Equinix LD8 facility have restored service to their infrastructure following works carried out on-site. This incident will now be closed as all Cloudhelix peering connections are stable.
Posted Aug 18, 2020 - 20:51 BST
Identified
Starting in the early hours of this morning, Cloudhelix received alerts indicating occasional BGP session flaps with peers on the LINX LON1 LAN. LINX then notified members that power had been shut down on four floors at the Equinix LD8 facility (formerly Telecity Harbour Exchange) following a fire alarm.

Cloudhelix do not host any infrastructure at this facility, however other third-party carriers that provide internet or interconnect services using this facility may have been impacted. Therefore, if any Cloudhelix clients have been experiencing internet or other third-party connectivity issues from locations (such as offices) outside the Cloudhelix network, we would suggest that you check with your ISP in the first instance to verify if their services egress via the Equinix LD8 datacenter.

We have been advised by upstream partners that work is in progress to restore service at this facility and will update this incident once further information is received.

Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Aug 18, 2020 - 11:33 BST
This incident affected: Network (Public Peering).