vCloud Platform Compute Degradation - Telehouse West, London
Incident Report for Cloudhelix
Resolved
The problem related to a single compute node within the cluster, which has been removed from service. Any virtual machines running on this host were restarted on alternate compute nodes.

Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Sep 05, 2020 - 10:48 BST
Investigating
Cloudhelix are investigating multiple monitoring alerts that indicate a potential issue affecting a small subset of customers within the Telehouse West datacenter. A further update will be posted shortly.
Posted Sep 05, 2020 - 00:20 BST
This incident affected: Cloud (Compute).