Edge Transit Degradation (Cogent - Telehouse West, UK)
Incident Report for Cloudhelix
Resolved
Cogent have reported that the affected circuit is now fully operational.

Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Jul 22, 2020 - 10:58 BST
Identified
Cogent have identified an issue with one of their routers serving their Telehouse West infrastructure.
The transit service has recovered but will remain classified as at-risk until Cogent confirm full operational status.

Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Jul 22, 2020 - 10:43 BST
Investigating
External transit connectivity to Cogent from the Telehouse West datacenter is down.
Cloudhelix are currently working with Cogent to investigate.

Cloudhelix peer with multiple upstream carriers in every datacenter location, so this should be considered a reduction in resilience as opposed to an outage.

Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Jul 22, 2020 - 09:16 BST
This incident affected: Network (External Transit).