vCloud Platform Compute Degradation (Telehouse West, UK)
Incident Report for Cloudhelix
Resolved
The issue affecting the Telehouse West vCloud platform has now been resolved.
Root cause investigation is still ongoing with VMware support and an RFO will be issued to affected customers in due course.
Should you have any further questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Feb 10, 2020 - 10:32 GMT
Investigating
vCloud Platform Compute Degradation (Telehouse West, UK)

At 0607 GMT Cloudhelix received multiple monitoring alerts indicating a problem with a single compute node in the Telehouse West datacenter. A small number of client virtual machines were automatically restarted onto other members of the compute cluster by VMware High Availability (HA).

The compute node has been removed from service and the root cause is under investigation by VMware.

Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Feb 09, 2020 - 08:37 GMT
This incident affected: Cloud (Compute).