vCloud Platform Compute Degradation (Telehouse West, UK)
Incident Report for Cloudhelix
Resolved
The faulty compute node has been permanently removed.
Posted Mar 28, 2021 - 10:36 BST
Monitoring
vCloud Platform Compute Degradation (Telehouse West, UK)

At 1927 GMT Cloudhelix received multiple monitoring alerts indicating a problem with a single compute node in the Telehouse West datacenter. A small number of client virtual machines were automatically restarted onto other members of the compute cluster by VMware High Availability (HA).

The compute node has been removed from service pending permanent retirement.

Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Mar 27, 2021 - 20:13 GMT
This incident affected: Cloud (Compute).