Edge Transit Degradation (Centurylink - Equinix LD6, UK)
Incident Report for Cloudhelix
Resolved
Centurylink have replaced a faulty line card on their equipment, and service has been restored.
Posted Jan 02, 2020 - 14:14 GMT
Identified
External transit connectivity to Centurylink from the Equinix LD6 datacenter is down. Centurylink have advised that this is the result of a hardware failure and is affecting multiple clients.

Cloudhelix peer with multiple upstream carriers in every datacenter location, so this should be considered a reduction in resilience as opposed to an outage.

Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Jan 02, 2020 - 09:54 GMT
This incident affected: Network (External Transit).