vCloud Platform Compute Degradation (Telehouse West, UK)
Incident Report for Cloudhelix
Resolved
The cause of the compute failure has been identified as human error by a 3rd party datacenter staff member. We will be raising this incident with the Datacenter's service management team to ensure that lessons are learned to prevent this error from recurring in future.

Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Aug 11, 2021 - 11:01 BST
Investigating
At 1025 BST Cloudhelix received multiple monitoring alerts indicating a problem with a single compute node in the Telehouse West datacenter. A small number of client virtual machines were automatically restarted onto other members of the compute cluster by VMware High Availability (HA).

The compute node has been removed from service while we investigate and resolve the cause of the failure.

Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Aug 11, 2021 - 10:33 BST
This incident affected: Cloud (Compute).