Edge Transit Degradation (CenturyLink - Equinix LD6, UK)
Incident Report for Cloudhelix
Resolved
Cloudhelix connectivity via CenturyLink in Equinix LD6 continues to be stable. No further issues have been noted since connectivity was restored earlier this evening. This incident is now closed.

Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Aug 30, 2020 - 22:57 BST
Monitoring
The CenturyLink network has now stabilised and Cloudhelix connectivity via CenturyLink in Equinix LD6 has now been restored. All operational workarounds have been reverted. We will continue to monitor the situation as the evening progresses.

Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Aug 30, 2020 - 18:46 BST
Update
CenturyLink have confirmed a routing issue in their network was preventing BGP sessions from establishing correctly.
They have now rectified the issue and their network is stabilising as the updated configuration propagates to affected devices.
The CenturyLink connection at Cloudhelix's facility in Equinix LD6 continues to be affected. We will issue another update in due course.
Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Aug 30, 2020 - 15:57 BST
Identified
CenturyLink have identified multiple Border Gateway Protocol (BGP) issues causing service impacts across multiple markets.
Work is underway by CenturyLink engineers to restore service.
Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Aug 30, 2020 - 14:40 BST
Update
CenturyLink have confirmed they are seeing an issue affecting their wider infrastructure and are continuing to investigate.
Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Aug 30, 2020 - 13:29 BST
Investigating
External transit connectivity to CenturyLink from the Equinix LD6 datacenter is down.
Cloudhelix are currently working with CenturyLink to investigate.
Cloudhelix peer with multiple upstream carriers in every datacenter location, so this should be considered a reduction in resilience as opposed to an outage.
Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Aug 30, 2020 - 12:01 BST
This incident affected: Network (External Transit, Public Peering).