LINX Peering Exchange Outage
Incident Report for Cloudhelix
Resolved
LINX LON1 peering sessions have been re-enabled.
Posted Mar 27, 2021 - 18:06 GMT
Update
LINX and their hardware vendor have duplicated this problem in a lab environment, and the vendor has provided a fix. Following an earlier freeze LINX are now making operational changes on the peering LAN, and are confident in its stability. The LINX incident has been downgraded from major to observation-only. Unless another event occurs, Cloudhelix LINX LON1 peering will be re-enabled at 1800 on Saturday 27/03/2021.
Posted Mar 25, 2021 - 18:30 GMT
Update
LINX are continuing to troubleshoot with their hardware vendor in an effort to isolate and solve the problem. Cloudhelix BGP sessions with LINX LON1 peers remain shut down. Peering with LON2 members remains enabled.
Posted Mar 24, 2021 - 12:42 GMT
Update
LINX advise that the LON1 LAN is currently stable. However, as they are still awaiting feedback from their vendor TAC regarding the issue, our sessions remain disabled to ensure no further intermittency.
Posted Mar 23, 2021 - 18:53 GMT
Update
LINX have advised that all provisioning activity on the LINX LON1 has been suspended while they investigate this issue, however following more connectivity problems to other LINX peers Cloudhelix have now disabled sessions at LINX LON1. Traffic will re-route via alternative edge transit providers.
Posted Mar 23, 2021 - 15:43 GMT
Monitoring
Starting at 1117 Cloudhelix received multiple alerts for various unrelated sites in Europe. After investigation this has been found to be caused by a severe outage at the LINX LON1 peering LAN affecting many ISPs. BGP sessions with other LINX members have now recovered, however Cloudhelix will carefully monitor the situation and disable LINX peering links if required.

Should you have any questions or concerns, please reach out to Cloudhelix Support via support@cloudhelix.io or call +44 1273 987 920.
Posted Mar 23, 2021 - 12:12 GMT
This incident affected: Network (Public Peering).